View Single Post
Old 2 April 11, 20:13   #26
kusari
 
Join Date: Oct 2008
Location: Bulgaria
Default

@SakuraBlack thank you man! It works! Actually you don't have to set a profile for the game just change the axis for the brake and acc. to 25% and all is fine. Thank you again!

@serial thriller don't know what causes the FFB to disappear (actually it is only the dampening not all the effects). The only solution for now is to alt+tab the game, click on global device settings in the logitech profiler and click OK to confirm the setting again. Then when you return in the game the FFB is OK, but goes away again if you restart or start a new race ... very annoying ...
kusari is offline   Reply With Quote
 
Page generated in 0.07157 seconds with 8 queries