View Single Post
Old 2 April 11, 20:24   #27
leahcim
Banned
 
Join Date: Mar 2009
Default

Quote:
Originally Posted by kusari View Post
The only solution for now is to alt+tab the game, click on global device settings in the logitech profiler and click OK to confirm the setting again. Then when you return in the game the FFB is OK, but goes away again if you restart or start a new race ... very annoying ...
The damping comes back for me by just hitting pause and resume - so long as you have control of the car at that point.
leahcim is offline   Reply With Quote
 
Page generated in 0.09949 seconds with 8 queries