NoGripRacing.com

Go Back   NoGripRacing Forums > PC Racing > GT Legends

Reply
Thread Tools
Unread 19 April 17, 21:59   #1
Jack Straw II
Premium Member
 
Jack Straw II's Avatar
 
Join Date: Mar 2014
Location: Prescott, Arizona
Age: 68
Default LCD Timer/Lap Counter Vanished.

This is not the first time I've had trouble with the LCD. Several tips from forum members never worked but one day on start up it returned! Months later it's vanished yet again. I'm running W7 and Steam. Any ideas?
Jack Straw II is offline   Reply With Quote
Unread 19 April 17, 23:03   #2
David Wright
 
David Wright's Avatar
 
Join Date: Jun 2006
Location: UK
Default

Quote:
Originally Posted by Jack Straw II View Post
This is not the first time I've had trouble with the LCD. Several tips from forum members never worked but one day on start up it returned! Months later it's vanished yet again. I'm running W7 and Steam. Any ideas?
I would guess this is what you were told before but the two known causes of the LCD not working are

1) its been turned off using the 3 key (this key can be re-assigned so if you've re-assigned it it won't be the 3 key.)

2) you need to run the game in 32 bit colour when you run gtl config
David Wright is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 00:40.
Home - Top

Powered by vBulletin® - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

www.nogripracing.com 2003 - 2017
Page generated in 0.03375 seconds with 10 queries