NoGripRacing.com
Unread 18 April 17, 05:39   #1
scottj63
 
Join Date: Mar 2007
Location: Afghanistan
Default Dtm 2013

Guys,

Made a championship for the DTM 2013 Mod that I had hidden away on my HD. Beautiful cars, run nicely, but there is a problem. When the cars lose their front ends they do not pit to replace it. Is there a way I can fix that so they pit for repairs in one of the files?

Appreciate the help.

Scott in Kabul
scottj63 is offline   Reply With Quote
Unread 18 April 17, 09:25   #2
scottj63
 
Join Date: Mar 2007
Location: Afghanistan
Default

quick followup....seems that losing parts or damage doesn't have any effect on the cars...a car with no rear wing just passed me which I am sure shouldn't happen. Must be something to edit to get this working right.

Scott in Kabul
scottj63 is offline   Reply With Quote
Unread 20 April 17, 05:34   #3
scottj63
 
Join Date: Mar 2007
Location: Afghanistan
Default

another update.... in the damage file for the cars I found AeroMin which appears to be the amount of contact that is required to affect the aero for the car, so I lowered that. It was higher than even having the front of the car coming off, so in my mind that means even if the front end comes off the aero isn't affected. Another thing I saw is Radiator Cover Instance which if this part comes off the engine cools but aero is affected...The part was RadCover. When i checked the parts list in the damage file there is no RadCover, but FWING which is the bumper and hood from what I see in the races. So I changed the part to FWING.

I know nothing about the files...just doing trial and error hoping that someone with knowledge has an answer. The cars still are not pitting if they lose their front end or rear wing though, but they are repairing damage when they make their normal pit stops.

Scott in Kabul
scottj63 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 12:20.
Home - Top

Powered by vBulletin® - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

www.nogripracing.com 2003 - 2017
Page generated in 0.03807 seconds with 10 queries