NoGripRacing.com

Go Back   NoGripRacing Forums > PC Racing > GTR2

Reply
Thread Tools
Unread 10 October 17, 02:46   #1
KJVELO
 
Join Date: Jul 2008
Default REMOVE BLACK BARS FROM TOP & bottom of monitor

Hi All,
I use my 50" tv as my monitor. When I run GTR 2 I have a 7" black bar across the top and bottom of the entire width of the screen. The middle of the screen is fine for running GTR 2.

Is this just an aspect ratio problem? I've gone thru various ratio settings with no
change. I keep thinking it's a simple fix but I'm not finding it.

Any ideas?

Thanks
KJVELO is offline   Reply With Quote
Unread 10 October 17, 06:52   #2
DucFreak
 
DucFreak's Avatar
 
Join Date: Mar 2006
Location: Lisboa, Portugal
Age: 42
Default

Your description sounds like letterboxing.


Try going to OPTIONS and uncheck "Letterbox Mode".

If the game is correctly setup, then that should solve the problem.
DucFreak is offline   Reply With Quote
Unread 11 October 17, 23:10   #3
KJVELO
 
Join Date: Jul 2008
Default

Thanks! I'll give it a go! Appreciate it!
The picture you sent is exactly what my sreen looks like.
KJVELO is offline   Reply With Quote
Unread 12 October 17, 02:45   #4
KJVELO
 
Join Date: Jul 2008
Default

I'm embarrassed to say I had the Letterbox option checked.
Thanks again for pointing that out.
KJVELO is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 19:36.
Home - Top

Powered by vBulletin® - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

www.nogripracing.com 2003 - 2017
Page generated in 0.03548 seconds with 10 queries