NoGripRacing.com

Go Back   NoGripRacing Forums > PC Racing > GTR2

Reply
Thread Tools
Unread 12 November 17, 19:15   #1
tdacon
 
Join Date: Jul 2010
Default GTR2 10th Anniversary PATCH problem

Hi, folks -

I just did a clean install of GTR2 from the DVD, downloaded and unzipped the GTR2 10th Anniversary PATCH and, following the COPY-PASTE-OVERWRITE instructions, copied the unzipped directory tree over the GTR2 directory. Afterwards, still following the instructions, set compability and granted Administrator permissions to specified exe files. (also ran GTR2config.exe as instructed).

When I start up the modded GTR2, i get the splash cutscene, and then error dialogs start popping up one after another. Here are the first two:

Options frame add error
could not load 'BCKGRND_2004maser960x600.bmp'

Options frame add error
could not load 'BCKGRND_emptytrack_960x600.bmp'

I searched both the GTR2 directory tree, the backup I'd made of the clean install, and the patch directory tree and there are no files with names similar to this anywhere.

I'm not on a gaming machine but it's got fairly high-end specs:
Intel i7-6700K cpu @ 4.00GHz
24 GB of memory
Win 10 X64
Nvidia GTX 970, 4096 MB GDDR5, driver 387.92

Anyone have any idea what's going on?
tdacon is offline   Reply With Quote
Unread 13 November 17, 09:12   #2
GTR233
 
GTR233's Avatar
 
Join Date: Aug 2010
Default

just answered here
GTR233 is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 03:42.
Home - Top

Powered by vBulletin® - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

www.nogripracing.com 2003 - 2017
Page generated in 0.03094 seconds with 10 queries