NoGripRacing.com

Go Back   NoGripRacing Forums > General Discussion > Computech

Reply
Thread Tools
Unread 25 September 17, 20:43   #1
jamesst99
 
Join Date: Mar 2012
Default New virus?

Hi experts, I've got a virus when I click on a thread on this site and others, it redirects me to a ransomeware or java ect. page. I've run malewarebytes and it comes up nothing, all clean! Any suggestions? Thanks.
jamesst99 is offline   Reply With Quote
Unread 25 September 17, 22:35   #2
jamesst99
 
Join Date: Mar 2012
Default

Scanned with every antivirus, antimalware etc., nothing. No virus on my comp. Used iobit adblocker, all is fine but, I haven't needed it for years so something's up.
jamesst99 is offline   Reply With Quote
Unread 27 September 17, 13:04   #3
Nordschleife
 
Join Date: Feb 2011
Default

I experienced something similar years ago. Look through your installed programmes in the Control Centre of Windows and if you see something strange uninstall it. I had pop-up when I hit highlighted words in long texts.
Nordschleife is offline   Reply With Quote
Unread 17 October 17, 10:53   #4
BrunoB
 
BrunoB's Avatar
 
Join Date: Dec 2009
Location: Jutland
Age: 72
Default

If you cant find the reason(hidden prg) then at least you can prevent the redirection by including the adress in Windows Hosts file.
Pretty easy
BrunoB is offline   Reply With Quote
Unread 24 October 17, 06:55   #5
huckpie
 
Join Date: Nov 2009
Default

Try using FRST64, then attach a log here. Then run HitmanPro and see if it turns up anything suspicious.
huckpie is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 07:20.
Home - Top

Powered by vBulletin® - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

www.nogripracing.com 2003 - 2017
Page generated in 0.03639 seconds with 10 queries