NoGripRacing.com

Go Back   NoGripRacing Forums > PC Racing > GTR2 > Power and Glory Mod

Reply
Thread Tools
Unread 28 December 16, 22:45   #1
kunc
 
Join Date: Nov 2006
Default Lotus 7's Gone Missing

Hello,
I don't usually race with the Lotus 7's, but now noticed that while I can see the Lotus 7 selection page, none of the cars show up in the preview or showroom. If I did something to cause this, could someone point me in the right direction to get it fixed? I have gone back to my backups (by replacing the "Lotus 7 Series 1" folders), but evidently the problem has existed longer than my backups!
I'm currently downloading the full 3.2 installation files, but thought (hope) I might be able to get it fixed without having to do a complete install.

Thanks in advance.
kunc is offline   Reply With Quote
Unread 29 December 16, 06:29   #2
harvestmouse
 
Join Date: Jun 2012
Default

I don't play P&G so I don't know if this is a known issue or not. The selection page, isn't part of the car. This is saved in another part of the files. So I could have a selection page for a Saturn Suzuki Space Shuttle........it wouldn't mean I have the car or the car exists.

The simplest reason for the car not to show up, is that actually you don't have it. As I said have a selection page would not mean you have the car (but yes why have you a downloaded selection page if you don't have the car, so probably you do have it).

The next most obvious is the class lines, check the .car file of the Lotus 7 (providing that you do have it) and see if the class lines are ok, if not alter them.

If it's neither of the above, then most likely there are missing files and using it would cause a CTD. If that's the case you'll need a new download of that car.
harvestmouse is offline   Reply With Quote
Unread 29 December 16, 13:41   #3
kunc
 
Join Date: Nov 2006
Default

Thanks harvestmouse,
I should have mentioned that the Lotus 7's are part of the P&G base. And I know that at one time it did work (though it might have been before the 3.2 update).
If I go ahead with a race, I do indeed get a system lock-up, which I believe won't yield a Trace File. Class Lines match what is in the SIM_14_SingleMakes_P&G_L7.gdb.

Last edited by kunc; 29 December 16 at 13:57.
kunc is offline   Reply With Quote
Unread 29 December 16, 15:38   #4
kunc
 
Join Date: Nov 2006
Default

I installed a clean version of P&G 3.2. Lotus 7 cars are visible and drive-able.
Then, in my original version of P&G, I replaced the "Lotus 7 Series 1" folder along with the "SIM_14_SingleMakes_P&G_L7.gdb", "SIM_14_SingleMakes_P&G_L7.txt", and "SIM_14_SingleMakes_P&G_L7_icon.tga" files from my new install. But the cars still do not appear in my original version. That doesn't make any sense to me. I'd prefer to keep using the original install as I've made some personal changes. Perhaps it's in making those changes that I mucked up my install!?
kunc is offline   Reply With Quote
Unread 29 December 16, 16:30   #5
kunc
 
Join Date: Nov 2006
Default

Actually, I was able to make a Trace File (not sure how to interpret though):

setup.cpp 1194: Could not find .HDC
setup.cpp 1194: Could not find .HDC
setup.cpp 1194: Could not find .HDC
vidman.cpp 1011: Entered VidMan::Enter()
specialfx.cp 3577: Entered SpecialFX::Enter()
dynman.cpp 597: Entered DynMan::Enter()
plrfile.cpp 3783: Entered PlayerFile::Enter()
sound.cpp 700: Entered Sound::Enter()
hwinput.cpp 6527: Entered HWInput::Enter()
onscreen.cpp 3155: Entered OnScreen::Enter()
game.cpp 726: Entered Game::Setup()
hwinput.cpp 6541: Entered HWInput::Setup()
options.cpp 1657: Entered Options::Setup()
tire_manager 1171: Non-existent tire brand ""
tire_manager 1171: Non-existent tire brand ""
tire_manager 1171: Non-existent tire brand ""
tire_manager 1171: Non-existent tire brand ""
O_BaseGz.cpp 8759: CUBE error loading scene file USERDATA\tmpvehicle.scn: Error opening MAS file TALENT.GTR
O_BaseGz.cpp 8759: CUBE error loading scene file USERDATA\tmpvehicle.scn: Error opening MAS file TALENT.GTR
O_BaseGz.cpp 8759: CUBE error loading scene file USERDATA\tmpvehicle.scn: Error opening MAS file TALENT.GTR
O_BaseGz.cpp 8759: CUBE error loading scene file USERDATA\tmpvehicle.scn: Error opening MAS file TALENT.GTR
O_BaseGz.cpp 8759: CUBE error loading scene file USERDATA\tmpvehicle.scn: Error opening MAS file TALENT.GTR
O_BaseGz.cpp 8759: CUBE error loading scene file USERDATA\tmpvehicle.scn: Error opening MAS file TALENT.GTR
specialfx.cp 3583: Entered SpecialFX::Setup()
steward.cpp 4718: Entered Steward::Setup()
dynman.cpp 609: Entered DynMan::Setup()
sound.cpp 723: Entered Sound::Setup()
onscreen.cpp 3161: Entered OnScreen::Setup()
vidman.cpp 1152: Entered VidMan::Setup()
plrfile.cpp 3793: Entered PlayerFile::Setup()
plrfile.cpp 2936: Attempting to save to USERDATA\xxxx\xxxx.TMP
plrfile.cpp 2959: Retcode: 0 for renaming to USERDATA\xxxx\xxxx.PLR
game.cpp 770: Entered Game::Init()
vidman.cpp 1205: Entered VidMan::Init()
ai_db.cpp 2215: Entered AIDatabase::Init()
steward.cpp 4856: Entered Steward::Init()
steward.cpp 1397: Could not find light "PTLIT02"
hwinput.cpp 6584: Entered HWInput::Init()
specialfx.cp 3694: Entered SpecialFX::Init()
dynman.cpp 639: Entered DynMan::Init()
slot.cpp 284: Entered Slot::Init()
vehgfx.cpp 2587: Entered VehGraphics::Init(GAMEDATA\TEAMS\POWER&GLORY\SAFET YCAR\SAFETYCAR.CAS)
slot.cpp 284: Entered Slot::Init()
pitmod.cpp 197: Entered PitAction::Init
vehgfx.cpp 2587: Entered VehGraphics::Init(GAMEDATA\TEAMS\POWER&GLORY\GT UNDER 2 LITER\LOTUS 7 SERIES 1\62005\..\LOTUS7_S1.CAS)
vehgfx.cpp 2631: Unable to read USERDATA\LOG\vehgen.scn: Error opening MAS file TALENT.GTR
vehgfx.cpp 2684: Could not find instance "SLOT000"

Last edited by kunc; 22 March 17 at 19:21.
kunc is offline   Reply With Quote
Unread 29 December 16, 16:49   #6
kunc
 
Join Date: Nov 2006
Default

SOLVED! TALENT.GTR File was missing. Don't ask my how that happened, but I'm sure it was a result of my poking around with other files! Odd that no other cars seemed affected.
kunc is offline   Reply With Quote
Reply

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 23:56.
Home - Top

Powered by vBulletin® - Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.

www.nogripracing.com 2003 - 2017
Page generated in 0.04712 seconds with 9 queries