Go Back   NoGripRacing Forums > PC Racing > GTR2

Thread Tools
Old 30 July 07, 10:06   #1
Join Date: Jul 2006
Default Racing groove

My racing groove is backwards in most addon tracks, how can I get it right?
Attached Images
File Type: jpg GRAB_001.jpg (66.3 KB, 128 views)

Last edited by ivanvolf; 30 July 07 at 10:13.
ivanvolf is offline   Reply With Quote
Old 30 July 07, 10:55   #2
redi's Avatar
Join Date: Oct 2006
Location: On a thin crust covering a huge ball of hot molten stone whizzing through space
Age: 42

Not sure it's backwards, but in my experience it seems to depend on the time of day.

For example (I noticed this in GT Legends) at Cadwell, during practice all looks OK, but when going to qualification the race grooves are all wrong and look very similar to the picture you posted. This is with a race start set at 12:00.
redi is offline   Reply With Quote
Old 30 July 07, 15:46   #3
GTI-Heizer's Avatar
Join Date: Jul 2006
Location: Ruhrpott, Germany
Age: 50

The grove must be adjusted to values gtr2 understand.
rf aiw editor did it not right for gtr2/gtl.
GTI-Heizer is offline   Reply With Quote
Old 30 July 07, 15:58   #4
David Wright
David Wright's Avatar
Join Date: Jun 2006
Location: UK

GTI-Heizer is right. I think its linked to livetrack and wp_galpha values in the AIW file. GTL/GTR2 seem to use a maximum of 0.45 while rFactor uses upto 1.00. If you use the higher values in GTL/GTR2 the groove works in practice sessions but in the race it disappears. I'm guessing Livetrack multiplies the value for the race to make the groove darker, but if the value exceeds 1.00 when multiplied presumably it doesn't work.

I think Strava did a tool for grooves but I don't have a link.
David Wright is offline   Reply With Quote
Old 30 July 07, 17:56   #5
Join Date: Apr 2006

I am pretty sure the maximum alpha value for gtr2 is 0.7 I use Strava GTL groove tool to fine tune all my tracks and I always set the maximum value to .7 and I don't believe any of my tracks suffer from the dissapearing race groove, atleast not on my system. I don't have a link to this tool, but I believe I found it in a forum thread over at RSC. If anyone needs this tool, I can post it this weekend at filefront temporarily.
N2LO is offline   Reply With Quote

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off

Forum Jump

All times are GMT. The time now is 10:32.
Home - Top

Powered by vBulletin® - Copyright ©2000 - 2015, Jelsoft Enterprises Ltd. 2003 - 2015
Page generated in 0.05947 seconds with 9 queries